
Publisher 2010 
Working with Shapes and Objects 

  

Introduction 
In Publisher, the components of any publication are called objects. You've 
already worked with text boxes, which are one type of object. Publisher offers 
decorative objects as well, including shapes and Building Blocks. Using 
these objects is an easy way add graphic design elements to your publication. 

In this lesson, you'll learn how to create and modify shapes and Building 
Blocks. You'll also learn how to align, group, and arrange objects of all 
types. 

  

Working with Shapes 
Watch the video to learn about adding and modifying shapes 
and Building Blocks. 

To Insert a Shape: 
1. Select the Insert tab and locate the Illustrations group.  

2. Click the Shapes drop-down command. 
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Watch the video (2:45). Need help? 
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3. Select a shape from the drop-down menu. 

The Shapes drop-down command 

Selecting a shape 
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4. Click and drag the mouse until the shape is the desired size. 

5. Release the mouse button. The shape will be added to your publication. 

To Resize a Shape: 
1. Select the shape.  

2. Click and drag one of the sizing handles on the corners and sides of the text box until it is the desired size. 
You can: 

» Drag the top or bottom sizing handles to modify shape height.  

» Drag the side handles to modify shape width.  

» Drag the corner handles to modify height and width at the same time.  

Clicking and dragging to create a shape 

The added shape 
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3. To rotate the shape, click and drag the green handle. 

4. Some shapes also have one or more yellow handles that can be used to modify the shape. For example, 
with this sun shape, you can adjust the diameter of the center circle and the length of the points. 

Resizing a shape 

Rotating a shape 
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If you hold down the shift key while resizing a shape, the shape will keep its proportions instead of getting 
stretched out. For instance, if you hold down the shift key while you resize a square, the final shape will remain a 
perfect square with four equal sides. 

  

Modifying Shapes 

To Change to a Different Shape: 
1. Select the shape, then click the Format tab and locate the Shape Styles group.  

2. Click the Change Shape drop-down command. 

Modifying a shape with the yellow 
handle 

Shapes that have been resized with the shift key 
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3. A drop-down list will appear. Select the desired shape. 

The Change Shape drop-down command 

Selecting a new shape 
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4. The shape will be changed. 

To Change Shape Style: 
1. Select the shape, then click the Format tab and locate the Shape Styles group.  

2. Click the More Shape Styles drop-down arrow. 

3. A drop-down list of styles will appear. Move your cursor over the styles to see a live preview of the style in 
your publication, then select the desired style. 

The changed shape 

The More Shape Styles drop-down arrow 
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4. The style will be applied to the shape. 

Selecting and previewing a shape style 

The shape, with the style applied 
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To Change the Shape Fill Color: 
1. Select the shape, then click the Format tab and locate the Shape Styles group.  

2. Click the Shape Fill drop-down command. 

3. A drop-down list of colors will appear. Select the desired fill color from the list. You can also choose No Fill 
to remove the fill from your shape or More Fill Colors to select a custom color. 

The Shape Fill drop-down command 
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4. The new fill color will be applied. 

To Change the Shape Outline: 
1. Select the shape, then click the Format tab and locate the Shape Styles group.  

2. Click the Shape Outline drop-down command. 

Shape fill options 

The recolored shape 
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3. A drop-down list of options will appear. Select the desired outline color from the list. You can also choose 
No Outline to remove the outline from your shape or More Outline Colors to select a custom color. 

The Shape Outline drop-down command 
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4. If desired, further modify your shape outline by changing the outline's weight (thickness) and whether or not 
it is a dashed line. 

5. The shape outline will be modified. 

Selecting and previewing an outline color 

Applying a thicker outline 
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To Add a Shadow: 
1. Select the shape, then click the Format tab and locate the Shadow Effects group.  

2. Click the Shadow Effects drop-down command. 

3. A drop-down menu with a list of shadow choices will appear. Move your mouse over a shadow effect to see 
a live preview of it in your publication. 

The updated shape 

The Shadow Effects drop-down command 
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4. Click the desired shadow effect to apply it to your shape. 

Selecting and previewing a shadow effect 

The shape, now with a shadow 
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You can select Shadow Options from the drop-down menu and click the Color button to select a different 
shadow color for your shape. 

  

Working with Building Blocks 
Building Blocks are another type of object in Publisher. They usually contain some combination of text, 
shapes, and images, and are meant to enhance the appearance of your publication. Once you insert a Building 
Block, you can modify it to suit your needs. 

Types of Building Blocks: 
There are four types of Building Blocks: 

� Page parts, which are stylized placeholders for your images and text. 

Applying a different shadow color 
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� Calendars 

Page parts 

©1998-2013 Goodwill Community Foundation, Inc. All rights reserved.



� Borders & Accents 

Calendars 

©1998-2013 Goodwill Community Foundation, Inc. All rights reserved.



� Advertisements 

Borders & Accents 
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To Insert a Building Block: 
1. Select the Insert tab and locate the Building Blocks group.  

2. Click one of the four Building Block drop-down commands. 

3. A drop-down menu will appear with Building Block styles and options. Select the desired Building Block. 

Advertisements 

The Building Blocks group of commands 
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4. The Building Block will be inserted. 

Building Blocks options 
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5. If desired, modify the Building Block's text and formatting until you are satisfied with its appearance. 

  

The inserted Building Block 

The modified building block 
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Arranging Objects 
Publisher offers a number of tools to help you arrange and order 
your objects. These tools work for any object, and can help you lay 
out your pages quickly and precisely. 

Watch the video to learn more about arranging shapes and 
other objects in Publisher. 

Aligning 
You can click and drag objects to align them manually, but this can be difficult and time-consuming. Publisher 
includes several commands that allow you to align your objects quickly and precisely. Objects can be aligned to 
each other or to the page.  

To Align Two or More Objects: 
1. Click and drag your mouse to form a selection box around the objects you want to align. All of the objects 

will now have sizing handles to show that they are selected. 

2. Click the Format tab and locate the Arrange group.  

3. Click the Align drop-down command. 
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Watch the video (3:07). Need help? 

Selecting multiple objects 
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4. Select one of the six alignment options. 

5. The objects will align to each other based on the option that you have selected. 

The Align drop-down command 

Alignment options 
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Another way to select multiple objects at once is to simply hold down the shift key and click each object you wish 
to select. 

To Align Objects to the Page: 
1. Select the object or objects you want to align.  

2. Click the Format tab and locate the Arrange group.  

3. Click the Align drop-down command. 

4. From the drop-down list that appears, select Relative to Margin Guides.  

The objects are now aligned 

Selecting multiple objects at once 

The Align drop-down command 
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5. Select one of the six alignment options. 

6. The objects will align to the page based on the option that you have selected. 

Choosing to align to the page margins 

Alignment options 
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Distributing Objects Evenly 
If you have arranged objects in a row or column, you may want them to be an equal distance from one another 
for a neater appearance. You can do this by distributing the objects horizontally or vertically. 

To Distribute Objects: 
1. Select the objects you want to align.   

2. Click the Format tab and locate the Arrange group.  

3. Click the Align drop-down command. 

The object, now aligned to the middle of the page 
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4. From the drop-down menu that appears, select Distribute Horizontally or Distribute Vertically. 

5. The objects will be distributed evenly. 

The Align drop-down command 

Distribution options 

The objects, now distributed evenly 
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Grouping  
At times you may want to group multiple objects into one object so that they will stay together if they are moved. 
This can be easier than selecting all of the objects every time you want to move them. 

To Group Objects: 
1. Select the objects you wish to group. 

2. Click the Format tab and locate the Arrange group.  

3. Click the Group command.

4. The selected objects will now be grouped. There will be a single box with sizing handles around the 
entire group to show that they are one object.

You can ungroup grouped objects at any time. Simply select the group, then click the Ungroup command. 
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The Group command 

Grouped shapes 
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Moving Objects Backwards and Forwards 
In addition to aligning and grouping objects, Publisher gives you the ability to arrange objects in a specific 
order. The ordering is very important when two or more objects overlap, as it will determine which objects are in 
the front or the back.  

To Change the Ordering by One Level: 
1. Select the object you wish to move. 

2. Click the Format tab and locate the Arrange group.  

3. Click the Bring Forward or Send Backward command to change the object's ordering by one level. If the 
object overlaps with more than one other object, you may need to click the command several times to 
achieve the desired ordering.

The Ungroup command 
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4. The objects will reorder themselves.

The Bring Forward and Send Backward commands 
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To Bring an Object to the Front or Back: 
If you want to move an object behind or in front of several objects, it's usually faster to bring it to front or send it 
to back rather than clicking the ordering commands multiple times. 

1. Select the object you wish to move. 

2. Click the Format tab and locate the Arrange group.  

3. Click the Bring Forward or Send Backward drop-down command

4. From the drop-down menu, select Bring to Front or Send to Back.

The shape has been moved forward one level 

The Bring Forward and Send Backward drop-down commands 
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5. The objects will reorder themselves.

  

Challenge! 

The Send to Back command 

The shape has been moved to the back 
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1. Open a publication. If you want, you can use this example.  

2. Insert a shape, then rotate it. If you're using the example, rotate an existing 
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shape.  

3. Insert another shape, then change the fill and outline color of the shape. If 
you're using the example, add an outline to the green box on the front of the 
card.  

4. Change the order of the two shapes you inserted. If you're using the example, 
select the dark gray rectangle on the front of the card and send it to the back. 

5. Align two shapes. If you're using the example, select the green circle and the 
brackets Building Block on the back of the card and align them to middle.  

6. Group the shapes you just aligned, then align the group to the center of the 
page.  
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