
Excel 2010 
Reviewing and Sharing Workbooks 

  

Introduction 
Suppose someone asked you to proofread or collaborate on a worksheet they 
put together. If you had a hard copy, you might use a red pen to cross out cell 
data, mark misspellings, or add comments in the margins. However, you could 
also do all of these things in Excel using the Track Changes and Comments 
features. 

When you've finished reviewing the worksheet, the other person can choose to 
automatically Accept all of your changes, or decide whether to Accept or 
Reject each change one-by-one. 

In this lesson, you will learn how to track changes, add comments, and 
compare two versions of a worksheet. You will also learn how to prepare a 
final version for sharing, including how to check spelling. 

  

Tracking Changes 
Watch the video to learn about tracking changes and adding 
comments to worksheets. 

  

  

  

About Track Changes 
When you turn on the Track Changes option, every change you make to the worksheet will be highlighted with 
a unique border and indicator. Hovering your mouse over a highlighted cell will display the details of the change. 
This allows the other person to see what changes have been made before making the changes permanent. 
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Watch the video (5:11). Need help? 
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The color of the highlights will vary depending on who is reviewing the document, so if there are multiple 
reviewers, you'll be able to tell at a glance who made each change. 

There are some changes that Excel cannot track. Familiarize yourself at changes that Excel does not track or 
highlight. 

  

To Turn on Track Changes: 
1. Go to the Review tab.  

2. Click Track Changes, then select Highlight Changes from the drop-down menu.

3. The Highlight Changes dialog box will appear.  

4. Check the box next to Track changes while editing. 

5. Verify the box is checked for Highlight changes on screen. This will highlight your changes while you 
work. 

6. Click OK.

Worksheet with tracked changes 

Highlight tracked changes 
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7. If prompted, click OK to allow Excel to save your workbook 

8. Change tracking is now active. Any changes you make to the worksheet will be highlighted with a unique 
border and indicator.

Your workbook will be "shared" automatically when you turn Track Changes on. Shared workbooks are designed 
to be stored where other users (such as users on the same network) can access and edit the workbook at the 
same time. However, you can also track changes in a local or personal copy, as seen throughout this lesson.  

  

To Turn off Track Changes: 
1. From the Review tab, click Track Changes. Then select Highlight Changes from the drop-down menu. 

2. Uncheck the box next to Track changes while editing.

Turning Track Changes on 

Worksheet with tracked changes 
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3. Click Yes to confirm that you want to turn off Track Changes and stop sharing your workbook.

Turning off Track Changes will delete any tracking that has taken place in your workbook. You will not be able 
to view, accept, or reject changes; instead, they will all be applied to your workbook automatically. Always 
review the changes in your worksheet before turning Track Changes off. 

  

Adding and Deleting Comments 
Sometimes, you may want to add a comment to a worksheet, to provide feedback for the author instead of 
changing the contents. Comments are highlighted by a unique indicator and can be read by the original author or 
by any other reviewers. 

  

To Add a Comment: 
1. Select the cell where you want the comment to appear.

Turning Track Changes off 

Removing the workbook from shared mode 
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2. From the Review tab, click the New Comment command.

3. Type your comment.

4. The red indicator in the upper right corner shows that there is a comment in that cell.

Selecting a cell 

New Comment command 

Typing a comment 
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5. Hover your mouse over the cell to view the comment.

  

To Edit a Comment: 
1. Select the cell containing the comment you wish to edit. 

2. From the Review tab, click the Edit Comment command (where the New Comment command used to be).

3. Edit your comment.

  

Comment indicator 

Viewing a comment 

Edit Comment command 

Editing a comment 
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To Delete a Comment: 
1. Select the cell containing the comment you wish to delete. 

2. From the Review tab, click the Delete command.

3. The comment will be deleted. 

  

Accepting or Rejecting Changes 
Tracked changes are really just "suggested" changes. To become permanent, they have to be Accepted. On the 
other hand, the original author may disagree with some of the tracked changes and choose to Reject them. 

  

To Accept or Reject Changes: 
1. From the Review tab, click Track Changes. Then select Accept/Reject Changes from the drop-down 

menu.

2. If prompted, allow Excel to save your workbook. 

Delete command 
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Accept/Reject Changes command 
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3. Identify which changes you want to accept or reject. In this example, we will address all the changes that 
we have not yet reviewed.

4. Click OK. 

5. The Accept or Reject Changes dialog box will appear. 

6. Click Accept or Reject for each change in the document. Excel will cycle through each change automatically 
until you have addressed them all.

7. When you're done, the cell highlights will disappear, and the worksheet will appear "normal." 

To accept or reject all the changes at once, click Accept All or Reject All in the Accept or Reject Changes 
dialog box. 

Identifying which changes to accept or reject 

Accepting or rejecting each change 
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Adjusting How Changes are Viewed 
Sometimes it's hard to see exactly what has been changed in a shared workbook. Taking in the meaning of a 
large amount of feedback can also be problematic if your worksheet contains many comments. There are a 
couple of settings you can use to adjust the way changes and comments are viewed. 

  

To List Changes on a Separate Worksheet: 
An alternative to viewing them as highlights on your worksheet, you can view changes on a new worksheet of 
their own, sometimes called the change history. The change history lists everything in your worksheet that has 
been changed, including the "old value" (what the cell used to contain) and the "new value" (what the cell contains 
now). 

1. Save your workbook. 

2. From the Review tab, click Track Changes. Then select Highlight Changes from the drop-down menu. 

3. Check the box next to List changes on a new sheet.

4. Click OK. 

5. The changes will be listed in a new sheet of their own, titled History.
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Listing changes on a separate worksheet 
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To remove the History worksheet from your workbook, you can either save your workbook again, or uncheck the 
box next to List changes on a new sheet. 

  

To Show or Hide Comments: 
1. Select a cell that contains a comment. 

2. From the Review tab, click the Show/Hide Comment command to show the comment.

3. The comment will remain on display without you having to mouse over the cell.

The change history worksheet 

Show/Hide Comment command 
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4. Click the Show/Hide Comment command again to hide the comment. 

Click the    command to view every comment in your worksheet at once. 

  

Finalizing and Protecting Your Workbook 
Before you send your workbook out, take a minute to prepare a final 
copy. Excel has tools that might save you from sharing a workbook 
that contains spelling errors, or information about the workbook 
itself that you do not want the recipient to see. Use the Spelling 
command to find and edit any misspelled words; use the 
Document Inspector to find and delete any hidden data or 
personal information that is stored in the workbook, such as 
hidden comments, invisible objects, and file paths; and consider 
your Protect Workbook options, designed to keep other users 
from making unwanted changes to your workbook. 

Watch the video to learn how to finalize and protect your 
workbook. 

To Check Spelling: 
1. Select the cells you want to spell check.  

2. Click on the Spelling command from the Review tab.

Comment on display 
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Watch the video (3:51). Need help? 
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Selecting the Spelling command 

 
3. The Spelling dialog box will open. From the Spelling dialog box, you can review and edit any misspelled 

words.  

You can also check the spelling of every cell in an active worksheet by selecting any empty cell in the worksheet 
and then clicking on the Spelling command. 

  

Ignoring Spelling "Errors" 
There are times when Excel will say something is an error when it is not. This often happens with people's 
names, which may not be in the dictionary. Even if Excel says that something is an error, you can choose not to 
change it. There are three options you can choose from: 

● Ignore Once: This will skip the word without changing it.  

● Ignore All: This will skip the word without changing it, and it will also skip all other instances of this word in 
the worksheet.  

● Add to Dictionary: This adds the word to the dictionary so that it will never come up as an error again. 
Make sure that the word is spelled correctly before choosing this option.  

  

To Use the Document Inspector: 
1. In Backstage view, click Info.  

2. Click on the Check for Issues button. A drop-down menu will appear.  

3. Select Inspect Document. A dialog box will appear.
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Selecting the Inspect Document command 

 
4. Check the boxes beside the content you want to inspect. To unselect a box, simply click it again and the 

check mark will disappear.  

5. Click Inspect.
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Document Inspector dialog box 

 
6. After the Document Inspector finishes, a new dialog box will appear where you can review the inspection 

results. Click the Remove All command beside any information you want to remove.  

It is a good idea to save an additional copy of your workbook before you use the Document Inspector to remove 
information, because some changes cannot be undone. 

  

Protecting Your Workbook 
By default, anyone with access to your workbook will be able to open, copy, and change any part of it unless you 
protect it. There are many ways you can protect your workbook depending on your needs. For example, you can 
mark your workbook as final, set it up with a password, put restrictions on who can make changes, or make it so 
that only certain cells or features of the workbook are changeable. 
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To Protect Your Workbook: 
1. Click the File tab to access the Backstage view . 

2. From the Info pane, click the Protect Workbook command.  

3. Choose the option that best suits your needs. In this example, we will select Mark as Final. Marking your 
workbook as final is a way to discourage others from making any changes to the workbook. It will alert 
whoever opens it that typing, editing, and proofreading commands are unavailable.

4. Click OK.

5. Another dialog box will appear. Click OK to confirm.

Selecting a Protect Workbook option 

Marking the workbook as final 
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Selecting the Inspect Document command 

 

  

Challenge! 
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1. Open an existing Excel workbook. If you want, you can use this example.  

2. Turn on Track Changes.  

3. Delete, add, or edit the text in several cells. 

4. Add several comments. 

5. Show all of the comments, then hide them. 

6. List the changes on a separate worksheet, also known as the change history. 

7. Accept all of the changes. 

8. Perform a spell check to prepare the final copy. 

9. Use the Document Inspector to check the workbook. 

10. Mark the workbook as Final. 
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